Edi`s Seite für historische Rundfunktechnik

Seite
Menü
News
Sie sind hier:   Startseite > Restauration Meßtechnik > Restauration Oszlllographen OG2-23, OG2-30 und OG2-31,DDR,1968- 1972 > OG2-30 Fehlerbeseitigung Heizung, Trenntrafo
OG2-30 Fehlerbeseitigung Heizung, Trenntrafo

Die 13 KV- Hochspoannungsteil habe ich als OK befunden, und zusammen mit 
dem anderen Netzteil wieder eingebaut.

Aber: Röhre bleibt dunkel. Ab und zu ein sehr heller Fleck beim
Ausschalten.
Ich vermutete Fehler in der Hellltastung.

Also die Meßeisen angeworfen.
Diesmal das uralte "Ziffernvoltmeter", das geht bis 2 KV, die anderen
nur bis 1 KV, sowie das DiVo, für Strommessung.

Ja, die Helltastung hat nichts- schnell war klar, daß bereits an der
BiRö Spannmungen fehlen, nämlich -1,6 KV und - 1,5 KV.

Strommessung- 4 mA, fast nichts.
Diese HV hatte vorher funktioniert.... also mal testweise den Tastkopf
mit 2 M Schutzwiderstand und 1:10 Teiler an die 1,5KV- Ausgänge.
Oh... der will, aber kann nicht, schwache Impulse.
Hmmm.-.. sollte einer der Ausgänge zu sehr belasten ?
Also die beiden HV- Ausgänge ab.
Wow- 48 mA. Und das Meßeisen zeigt Überbereich, also über 2000 V.
Ok- keine Regelung. Die 68 VV an Anschluß 3 sind auch nicht da, nur -50
V.

Dann die Anschlüsse ran- Anschluß 7- ok, HV funktioniert.
Anschluß 6 angeschlossen- 1,5 und 1,6 KV sofort aus.

Nach mehreren Abklemmungen dann die Leitung zur Kathode unterbrochen.
Jetzt stimmen alle Spannungen, am HV- Teil, an Wehnelt und Gittern
entsprechend der Bereichsbreite der Steller, usw.. Die Regelung
funktioniert, die 68V sind da, 1,5 und 1,6 KV mit wenig Abweichung. Auch
der 13 KV- Generator ist im Dienst.

Nur die Röhre bleibt duster.
Klar, mit der "Kathode in der Luft" tut sie's nicht.

Kathode testweise an Masse, statt an -1,5 KV- es passiert nichts, bleibt
dunkel.
Kathode an -1,5 KV- Generatoren 1,5 und 1,6 KV werden "ausgepustet".

Den Kondensator an der Kathode hatte ich ab, den Widerstand, nur die
Kathode an -1,5 KV... sofort Zappenduster, 1,5 und 1,6 KV werden
"ausgepustet".

Sieht nach einen F/K- Schluß aus.
Kann aber eigentlich nicht sein- ich kann keinen messen, und die
Heizwicklung des Trafos hat keinen Massebezug.

Könnte es sein, daß der Strahlstrom die HV so sehr belastet ?
Aber wieso ein so hoher Strahlstrom, wenn alle Spannungen im grünen
Bereich sind ?

Ich werde das auch überprüfen.
Ich bin am Grübeln.
Wenn ich die Kathode (rotes Kreuz im Schaltplan) über einen 
Strommessewr -ich habe ein 0,45mA- Zeigerinstrument, ich wollte nicht 
die elektronischen Geräte mit ihren empfindlichen MOSFET- Eingängen an 
1,5 KV haben- steigt der Kathodenstrom ganz schnell bis über Skalenende 
! Und dann geht natürlich die HV aus.
In der Reparaturanleitung (beigelegte Datei "Z_RA_HV_fehlt") ist ein 
eine Belastung der 1,5 KV mit 0,2 mA angegeben, zwar bei dunkler Röhre, 
aber über 0,45 mA ist eine Hausnummer. Selbst Valvo gibt für 13cm- 
Buddeln nur 300 µA als Ik an.
Da scheint tatsächlich die Belastung den Generator 1,5 KV 
runterzuwürgen".
Merkwürdig allerdings, daß es erst mit einsetztender Heizung passiert, 
F/K- Schluß ist normal auch kalt in Gange.

 

Habe ich auch noch einige da.
Ja, wenn keinem was einfällt- werde ich wohl testweise F/K mit einem 
Trafgo galvanisch trennen müssen.
Noch vergessen: Kathode diirekt an Masse- nichts. Fließt kein Ik.
Die 500.000 #Wärmepumpen werden von den nicht vorhandenen #Fachkräften 
in die jährlich nicht gebauten 400.000 neuen #Wohnungen eingebaut von Betrieben,
die nicht #insolvent sind, sondern nur geschlossen haben. Untergehakt schaffen wir das ✊🏻.


Ein Mitleser schrieb:
Mit einem Durchgangsprüfer kann man da nichts messen.
Du mußt wenigstens > mit 3kV prüfen, ob die Isolation den 1,5kV standhält.

Ich habe auch ein 3 KV- Labornetzteil- aber mit soviel Dampf würde ich da ungern rangehen.

Ein Mitleser schrieb :
Über F/K > sollte ein Varistor liegen, der zu hohe Spannung ableitet.

Da ist ein normaler R drin, R16, 100 KOhm.

Ein Mitleserschrieb:
Früher gab es im Bastlerladen 6,3V Trafos mit 2 getrennten Kammern, um
Bildröhren mit F/K-Schluß weiter betreiben zu können.
Ich hab sie für Digitalbasteleien (TTL, U880) verwendet.

Die gab es bei RFT, als "Bildröhren- Trenntrafo", weil Bildröhren gern
mal F/K- Schluß machten.

Ich kann messen, wie ich will- kein Schluß nach Masse durch Heizfaden
nachweisbar, d. h. selbst bei vollem F/K- Schluß sollte gar nichts
passieren.

Und mir ist immer noch nicht erklärlich, warum der Strom Ik so hoch ist.
Die Kathode liegt über 1,5 KV hoch. Plus 1,5 KV an Masse. Demgegenüber
die 1,6 KV, Minus an Wehnelt. Minus 40 V an Pin 55 über R48/49 der
Hellsteuerung nach Masse.
Differenz - 60 V. Die Hellsteuerimpulse liegen in genau dieser
Größenordnung, das kommt also hin. Entspricht auch der Größenordnung der
Valvo-Osziröhren.

Kathode an Masse -> -1,560 KV an Wehnelt- kein Ik, das ist auch zu
erwarten, damit sperrt der Wehnelt voll.

Aber wieso läuft Ik so hoch, daß der die beiden HV- Generatoren abwürgt,
wenn ich die Verbindung  R15/ Kathode an -1,5 KV wiederherstelle ?

Ich habe schon mal die Heiztrenntrafos rausgesucht.

Hmmm... irgendwo ist der Wurm drin- nach stundenlangem Grübeln nochmal
in die Werkstatt, das Uralt- URV angeworfen.
Messen Kathode und Heizfaden gegen Masse. Da sollte ja nichts sein,
jedenfalls nichts, was das URV in seinen Bereichen hat.
Merkwürdig- 2,5 MOhm.

Hä ?

Fadenanschlüsse, Kathode... alles 2.5 MOhm.
Beim Einschalten geht der Wert hoch, unendlich Ohm.
Da ist was sauer.

Widerstände 4 und 2 MOhm geholt. Ran an die 1,5 KV, nach Masse.
Der Strom geht etwas hoch- die Regelung wirkt. Bricht aber nicht
zusammen.

Grübel, Grübel... es bewirkt ja was. Was, wenn das unter vollen
Spannungen mehr wirkt ?

Also... Heizdrähte vom Netztrafo ab, und messen.
2,5 MOhm !
Das ist undufte.

Na gut.
Heiztrafo Drähte ran, an BiRö und Netzstecker dran, provisorisch an
Stelltrafo, Oszi an Saft.
HV- Generator... beibt an !

Und dann...Blick auf den Schirm.
Yippie-Ay-Yeah !
Kein F/K- Schluß, sondern Isolationsfehler des Netztrafos.

Ok... solange es bei der einen Wicklung bleibt- damit kann ich leben.
Ich weiß aber aus Erfahrung, daß weitere Wicklungen folgen wertden.
Also neuer Netztrafo. Anfertigen lassen.
Das hat aber Zeit.


DDR- Bildröhren- Heiztrafos, noch aus den Zeiten meiner
RFT- Werkstatt, als Heiz- Trenntrafo 6,3 V und als Trafo für
Überheizung altersschwacher Bildröhren, 8,0 V.


Trafo provisorisch angebaut.


Funktioniert !



Test mit Rechteck 1 KHz vom eigenen Eichgenerator


Test mit 10 MHz vom externen Funktionsgenerator


Seite
Menü
News
Seite
Menü
News

Neue Seiten- Geänderte Seiten

 

04.11.2023 In "Oktober 2023-Der erste Sender von 1923 sendet wieder !" /  die Seite "Der Sendetag" erstellt.

10.10.2023 Hauptseite "Oktober 2023-Der erste Sender von 1923 sendet wieder !" erstellt

22.03.2023 Hauptseite "Spitzenmeßtechnik der Analog- Zeit" erstellt.

26.11.2022 In "Edi's Specials"/  die Seite "Edi EM11 UG- Magisches Auge mit Uranglas" erstellt.

 

 

 

Seite
Menü
News

Powered by CMSimple | Template by CMSimple | Login